Блог для маленьких школьников и их родителей
ШколаЛа
30
Ноябрь

Составить программу нахождения n! факториала на Python с циклом while

Автор: aslanmam123
Предмет: Информатика
Уровень: 5 - 9 класс

Составить программу нахождения n! факториала на Python с циклом while

Ответов к вопросу: 1
  • net1234sid
    30.11.2024 | 14:10

    Ответ:

    Объяснение:
    x=int(input(«x=»))
    p=1
    i=1
    while i<=x:
          p=p*i
          i=i+1
    print(p)

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.

Решение задачи по Составить программу нахождения n! факториала на Python с циклом while для школьников 5 - 9 класс. Узнайте, как решить задачу, читайте обсуждения и ответы на тему Информатика. Ответы на этот вопрос уже добавлены. Наш сайт предоставляет вам возможность задавать вопросы и помогать другим стать лучше.