Составить программу вычисления значения функции: ПОМОГИТЕ СРОЧНО ПОЖАЛУЙСТА
Составить программу вычисления значения функции:
ПОМОГИТЕ СРОЧНО ПОЖАЛУЙСТА
















Составить программу вычисления значения функции:
ПОМОГИТЕ СРОЧНО ПОЖАЛУЙСТА
разработайте прогрмамму которая вычисляла бы значение функции
Помогите! Пожалуйста! Умоляю! Очень надо!ПОЖАЛУЙСТА! Хоть частично! прошу!
(укр.в.)Оператори програми переставлені в випадковому порядку. Складіть з них
програму для обчислення функції (оператори можна копіювати і вставляти в
середовище програмування).
(рус.в)Операторы программы переставлены в случайном порядке. Составьте из них
программу для вычисления функции (операторы можно копировать и вставлять в
среду программирования).
else if (x>= -10) and (x<= 10)
else y:=2*x+1;
Var x, y: real;
if x<-10
then y:= 3*x*x*x — x*x
Writeln (‘y= ‘, y:4:2); End.
then y:= sqrt(10-x)
Program Fynksija;
Begin
Write (‘x= ‘);
Readln (x)
СРОЧНО.
СОСТАВИТЬ ПРОГРАММУ
Определить количество и сумму отрицательных из 10 веденых случайным образом чисел
разработать программу которая вычисляет одну из функций в указанной точке. вид простейшего меню:
Помогите пожалуйста! Очень срочно! Язык C++
Составить программу для вычисления функции
Помогите срочно пожалуйста!
Логическая функция F задается выражением:
Вычислите значения следующих выражений: помогите пожалуйста! Срочно нужно
Решить с помощью функции
2. Найдите ошибку в программе.
#include <iostream>
using namespace std;
int main()
{
setlocale(0, «Rus»);
int osenka; ;
cout << «Введите произвольную цифру от 2 до 5: «,
cin >> osenka;
if (osenka 5) // Если введенная цифра равна 5.
cout << «Вы получили оценку «5» n»;
else if (osenka = 4) //Если введенная цифра равна 4
cout << «Вы получили оценку «4». n»;
else (osenka = 3) //Если введенная цифра равна 3
cout << «Вы получили оценку «3». n»;
else // иначе cout << «Вы получили оценку «2». n»;
3. Вычислите значение функции у по заданным условиям:
x — 12, x > 0
5, x = 0
х2, x < 0
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Задача по Дополните программу вычисления функций у по заданным условиям: СРОЧНО для школьников 5 - 9 класс? Узнайте решение и получите советы по предмету Информатика. Прочитайте множественные ответы, чтобы разобраться в теме. Ответы уже доступны. Если у вас есть трудности, не стесняйтесь попросить помощи у экспертов. А также вы можете стать экспертом и помогать другим ученикам!

Есть момент, связанный с y = корень(x) при x<0
Это притоверечит главному правилу корня, что подкоренное выражение больше 0, поэтому число x я умножаю на -1
#include <iostream>
#include <math.h>
using namespace std;
int main(){
setlocale(0,»rus»);
float x,y;
cout << «введите значение x»;
cin >> x;
if (x>0){ y = x-7 ;}
else if (x==0) {y = 3;}
else if (x<0) {y = sqrt(-1*x);}
cout << y;
return 0;
}