Как записать в паскаль а^2x ?
как записать в паскаль а^2x ?
 
  
   
 















Как записать x^3 в паскале? Мне нужно написать программу где есть формула с неизвестной «х». Человек вводит ее значение а программа учитывая это выдает ответ. Я все сделал за исключением x^3 которое участвует в формуле, не знаю как ее записать
Ищете ответы на вопрос по Как записать x^3 в паскале? Мне нужно написать программу где есть формула с неизвестной "х". Человек вводит ее значение а программа учитывая это выдает ответ. Я все сделал за исключением x^3 которое участвует в формуле, не знаю как ее записать для студенческий? На странице собраны решения и советы по предмету Информатика, а также обсуждения от других участников. Ответы на этот вопрос уже есть. Вы можете задать свой вопрос, а также стать частью нашего сообщества экспертов.
Ответ:
var x: real;
begin
writeln(‘Введите число:’);
readln(x);
x:=power(x,3);
writeln(x);
end.