Можете перевести с математического на паскаль? :)
Можете перевести с математического на паскаль? :)
















Простой калькулятор на паскале плз
Можете перевести с математического на паскаль? :)
Запросить с клавиатуры 2 числа и вывести на экран. Является ли их сумма кратной 5
паскаль
Пайтон калькулятор кредиту на автомобіль
Паскаль ! цикл с условием вывести кубы чисел от 20 до 3
Помогите на паскале написать формулы, чтобы потом в окне ввода в все и цмфру, а программа потом вычислила
Написать программу на языке программирования Паскаль
1. Найти разность, сумму и произведение двух значений переменных.
2. Ввести два числа. Вычесть из большего меньшее.
Запрограммировать решение задач на языке Паскаль.
1) Программа предлагает вычислить выражение 12*6 — 13*3 и ввести ответ с клавиатуры. Если ответ верен, то вывести на экран фразу «Правильно!», иначе — вывести «Ошибка в расчётах!» 2) Программа запрашивает возраст. Если введён воздаст до 14 лет, то программа выводит «Вы ещё не получили паспорт!, иначе — программа выводит «Пасторт вами получен!». 3*) Составьте программу «Покупка». В магазине продают три вида мороженого: Эскимо по цене 50 рублей, фруктовый лёд по цене 30 рублей и пломбир по цене 48 рублей. Программа запращивает «Какое мороженое хотите купить?». Пользователь вводит название сорта мороженого. В ответ на экран выводится стоимость мороженого.
Напишите программу на языке Паскаль, чтобы с её помощью можно было найти наименьший общий делитель произвольных десяти целых двузначных чисел. Срочнооооо
Вывести на экран кубы чисел от А ДО B. Числа А и B вводит пользователь.
ЯЗЫК ПИТОН, НЕ ПАСКАЛЬ СРОЧНО 100 БАЛЛОВ ДАМ
Помогите. В Паскале ( условные алгоритмы) вычислите
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Решение задачи по Простой калькулятор на паскале плз для школьников 5 - 9 класс. Прочитайте ответы, обсуждения и советы от других участников. Ответы на этот вопрос уже есть. Задавайте свои вопросы, получайте помощь и становитесь экспертом, помогая другим.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 uses crt; var r,t:integer; w:char; s:real; begin clrscr; writeln(‘vvedite operatsiyu’); readln(w); write(‘vvedite chisla r,t’); readln(r,t); case w of ‘+’:s:=r+t; ‘-‘:s:=r+t; ‘/’:s:=r/t; ‘*’:s:=r*t; end; writeln(‘otvet’,s:3:2); readln; end.
может так?