Массив из 12 целых чисел вводят с клавиатуры. Найдите сумму элементов массива.
Массив из 12 целых чисел вводят с клавиатуры. Найдите сумму элементов массива.
 
  
   
 















Паскаль. дан массив С(26). найдите сумму элементов второй половины массива (с клавиатуры)
Массив из 12 целых чисел вводят с клавиатуры. Найдите сумму элементов массива.
сформировать одномерный массив из n элементов найти сумму тех элементов массива которые одновременно имеют четные и положительные значения.элементы вводятся с клавиатуры. Написать программу в pascale! Сделать в масиве
Составьте программу в АВС Паскаль. Даны два указанных с клавиатуры числа 3 и 6. Нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4(числа от 3 до 6) и вывести в виде ;
3(пробел)6
Было(три пробела) Стало
3(три пробела)0,75
и так до 6
Запросить с клавиатуры 2 числа и вывести на экран. Является ли их сумма кратной 5
паскаль
Паскаль абс
Даю 50 баллов
В Паскале. Создать массив А из десяти целых чисел. Вывести полученный массив на экран. Подсчитать k — количество элементов массива, значение которых превышает 12
Паскаль, дана строка из 20 слов, сформируйте строку, составленную из первых букв всех слов строки 
Паскаль ! цикл с условием вывести кубы чисел от 20 до 3
Напишите программу, которая подсчитает сумму первой и последней цифр любого положительного числа. Исходные данные вводятся с клавиатуры. На языке Паскаль
Нужно решить задачу в виде процедуры Паскаль.
 Даны три вещественных числа. Составить процедуру нахождения целой части числа. Найти сумму чисел которые получились
 Помогите 
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
 for x in range (5, -2, -2) ?
 1) 7
 2) 4
 3) 5
 4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Получите помощь с решением задачи по Паскаль. дан массив С(26). найдите сумму элементов второй половины массива (с клавиатуры) для 5 - 9 класс. В разделе обсуждений вы найдете различные подходы к решению задачи по Информатика. Ответы на этот вопрос уже добавлены. Наш сайт позволяет вам задавать вопросы и получать ответы от экспертов и других школьников.
program task31154004;
var
C: array[1.26] of integer;
S: integer;
begin
for var i := 14 to 26 do
begin
Readln(C[i]);
S := S + C[i];
end;
Writeln(S);
end.