Напишите программу. Даны два числа. Если числа больше нуля, то сложить их, а если меньше перемножить….
Напишите программу.
Даны два числа. Если числа больше нуля, то сложить их, а если меньше перемножить.
Пожалуйста помогите, очень срочно
 
  
   
 















Помогите пожалуйста. В программе паскаль, написать программу, которая сравнивает два действительных числа x, y. Если x больше чем y находит их сумму, а произведение если это не так.
Спасибо
Задача по Помогите пожалуйста. В программе паскаль, написать программу, которая сравнивает два действительных числа x, y. Если x больше чем y находит их сумму, а произведение если это не так. Спасибо для школьников 5 - 9 класс. Узнайте решение и получите подробное объяснение по теме Информатика. Ответы на этот вопрос уже опубликованы. Не забывайте, что вы можете задать вопрос или поделиться собственным решением, став экспертом для других!
Program n_1;
var x,y:double;
begin
read(x,y);
if x>y then x:=x+y
else x:=x*y;
writeln(x:0:10);
end.