Блог для маленьких школьников и их родителей
ШколаЛа
14
Октябрь

С задачей по информатике! Нужно решить на языке Python Задача №118. Обращение числа Входные данные: Задано единственное…

Автор: ceropitaaroslav
Предмет: Информатика
Уровень: 5 - 9 класс

Помогите с задачей по информатике! Нужно решить на языке Python

Задача №118. Обращение числа

Входные данные:

Задано единственное число N

Выходные данные:

Необходимо вывести цифры данного числа в обратном порядке.

Ответов к вопросу: 1
  • djumamaxim28
    14.10.2024 | 23:05

    N = str(input())
    digits = [char for char in N]
    digits.reverse()
    for digit in digits:
       print(digit)

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.