Блог для маленьких школьников и их родителей
ШколаЛа
22
Сентябрь

Прошу python

Автор: alonplox
Предмет: Информатика
Уровень: студенческий
Фото к вопросу: Прошу python

Помогите прошу python

Ответов к вопросу: 1
  • KlklDmytro
    22.09.2024 | 10:10

    Программа:
    Python:
    x = int(input())
    for i in range(5):
       print(i * x, end = ‘—‘)

    Напишите программу, которая считывает целое положительное число x и выводит на экран последовательность чисел x, 2x, 3x, 4x, и 5x, разделённых тремя черточками.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.