Блог для маленьких школьников и их родителей
ШколаЛа

Даю 40 баллов. ПИТОН: Напишите функцию hiyer(name), которая на вход принимает имя и выводит на экран…

Автор:
Предмет: Информатика
Уровень: 5 - 9 класс

Даю 40 баллов. ПИТОН: Напишите функцию hiyer(name), которая на вход принимает имя и выводит на экран приветствие. Считайте имя и выведите результат работы функции. Известно, что вводится будут только имена.

Входные данные: Иван

Выходные данные: Привет, Иван!

Ответов к вопросу: 1
  • Aidanok1
    01.11.2024 | 15:31

    Name = input()

    def hiyer(name):

       print(f’Привет, {name}!’)

       return »

    hiyer(Name)

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.