Блог для маленьких школьников и их родителей
ШколаЛа
26
Ноябрь

Даю 20 баллов. Пожалуйста, составьте программу по информатике

Автор: rang23
Предмет: Информатика
Уровень: 5 - 9 класс
Фото к вопросу: Даю 20 баллов. Пожалуйста, составьте программу по…

Даю 20 баллов. Пожалуйста, составьте программу по информатике.

Ответов к вопросу: 1
  • osipovmarmar
    26.11.2024 | 13:50

    Ответ:
    program z1;

    var A,B:integer;
    begin
    write (‘A = ‘);

    readln(A);

    write (‘B = ‘);

    readln(B);
    if A mod B = 0 then write (‘A / B = ‘,A/B)

    else write (‘На ноль делить нельзя’)
    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.