Вывести квадраты чисел от 1 до N. В ПАСКАЛЕ написать программу (НЕ ИСПОЛЬЗУЯ for и с циклами WHILE или…
Вывести квадраты чисел от 1 до N.
В ПАСКАЛЕ написать программу (НЕ ИСПОЛЬЗУЯ for и с циклами WHILE или REPEAT)
















Написать программу вычисления суммы кубов всех четных чисел от 4
до 14.
Pascal
Вывести квадраты чисел от 1 до N.
В ПАСКАЛЕ написать программу (НЕ ИСПОЛЬЗУЯ for и с циклами WHILE или REPEAT)
Напишите программу, которая находит сумму трёх целых чисел, введённых с клавиатуры.
Например, при вводе чисел 4, 5 и 7 мы должны получить ответ
4+5+7=16
КУМИР
Написать программу в Pascal для вычисления десятков и единиц в числе. Помогите,пожалуйста
Напишите программу,в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор,пока не будет введён ноль) подсчет суммы и среднего арифметического введённых положительных чисел и определение максимального (наибольшего) из введённых чисел.Используйте оператор repeat.
1 Программа для возведения в квадрат нечетных чисел до 40
Быстро пж
Составьте программу, которая находит сумму двухзначных чисел, кратных 3.
Составьте программу в АВС Паскаль. Даны два указанных с клавиатуры числа 3 и 6. Нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4(числа от 3 до 6) и вывести в виде ;
3(пробел)6
Было(три пробела) Стало
3(три пробела)0,75
и так до 6
Напишите пожалуйста программу на Python,задача такая:сложить все цифры четырёхзначного числа, если оно четное или умножить все цифры, если оно нечётное. Срочно
Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while)
г) 3. Написать программный код. [4] Написать программу, которая считает сумму нечётных чисел, произведение кратных 9 и количество оканчивающихся на цифру 6 чисел из диапазона [a,b]
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Получите помощь в решении задачи по Написать программу вычисления суммы кубов всех четных чисел от 4 до 14. Pascal для школьников 5 - 9 класс. Прочитайте множественные ответы и обсудите задачи с другими участниками. Ответы на этот вопрос уже есть. Присоединяйтесь к нашему сообществу, задавайте вопросы и становитесь экспертом!
Ответ:
Program p1;
Var i, k: integer;
Begin
k:=0;
For i:=4 to 14 do begin
if (i mod 2 =0) then k:=k+i*i*i;
end;
Writeln(‘Сумма кубов всех четных чисел от 4 до 14 — ‘,k);
End.