Помогите решить. Написать программу для решения задач на языке Basic. Вывести на печать номера всех…
Помогите решить.
Написать программу для решения задач на языке Basic. Вывести на печать номера всех положительных элементов массива А(20).
 
  
   
 















Срочно.заданный одномерный массив А (8). Найти количество положительных элементов массива. С++
40 балов
Помогите решить.
Написать программу для решения задач на языке Basic. Вывести на печать номера всех положительных элементов массива А(20).
Даю 50 баллов.
№1
Дан массив A (15).
1. Найти кол-во ненуливых элементов
2. Поменять местами 2-ой и максимальный элементы
№2
Дан массив A(8,10)
1. Найти кол-во положительных элементов каждого столбца , результат напечатать
1. Составить программу ввода с клавиатуры шести чисел и нахождения суммы тех из них, которые больше 4.
2. Дан массив целых чисел А, состоящий из 7 элементов. Заполнить его с клавиатуры. Найти произведение положительных элементов массива.
Задн одномерный массив А. Требуется переписать элементы одномерного массива А кратные в 8 массив В, а если такие отсутствуют, то выдать соответствующее сообщение.
Pascal.
Дан двумерный массив целых чисел.
 а) Составить программу, определяющую, верно ли, что сумма элементов
 строки массива с известным номером оканчивается цифрой 0.
 ПОЖАЛУЙСТА СРОЧНО! МОЖНО ЧЕРЕЗ С++ И ПОЛНОСТЬЮ КОД, ДАМ 20 БАЛЛОВ
Дам 40 балов
1)Заполнить массив случайным образом и вывести на экран только четные элементы
2)В двумерном массиве действительных чисел найти количество положительных элементов меньших 10
3)Заменить к-й элемент одномерного массива на X Если этот элемент положительный и на y если он отрицательный
Сформировать массив А, состоящий из 20 чисел, элементы массива вычисляются по формуле А= К+7, К=1,3,5,7…. Массив вывести в строчку.
Для заданных массивов А[8, 8] и В[8,8] описать алгоритм образования суммы С=А+В разности P =A-B и вывода массивов C, P. (Алгоритм вычислений представить в форме по-пунктной записи, в виде блок схемы и N-S схемы) с условием. Заранее спасибо)
дан массив из 10 элементов определить где положительных элементов больше в 1 или во 2 половине. 1 половина от 1 до 5. 2 половина от 6 до 10
Дан массив, содержащий 2016 положительных целых чисел, не превышающих 1000. Необходимо найти и вывести максимальный из тех элементов этого массива, шестнадцатеричная запись которых заканчивается символом B. Если таких чисел в массиве нет, ответ считается равным нулю.
Исходные данные объявлены так, как показано ниже. Запрещается использовать переменные, не описанные ниже, но разрешается не использовать часть из описанных переменных.
Бейсик
CONST N=2016
DIM A(N) AS INTEGER
DIM I, M, K AS INTEGER
FOR I = 1 TO N
INPUT A(I)
NEXT I
…
End
В качестве ответа Вам необходимо привести фрагмент программы, который должен находиться на месте многоточия. Вы можете записать решение также на другом языке программирования (укажите название и версию языка программирования). В этом случае Вы должны использовать те же самые исходные данные и переменные, какие были предложены в условии.
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
 for x in range (5, -2, -2) ?
 1) 7
 2) 4
 3) 5
 4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Задача по Срочно.заданный одномерный массив А (8). Найти количество положительных элементов массива. С++ 40 балов для школьников студенческий. Узнайте подробное решение и обсудите его с другими участниками. Ответы на этот вопрос уже добавлены. Здесь можно не только получить помощь, но и стать экспертом, помогая другим пользователям.
#include <iostream>
#include <iomanip>
#include <cstdlib>
#include <time.h>
#include <stdio.h>
#include<math.h>
#include <tgmath.h>
using namespace std;
int main() {
srand(time(0));
const int n=8;
int a[n];
int k=0;
for(int i=0;i<n;i++)
{
a[i]=-50+rand()%100;
cout << setw(5)<<a[i];
if(a[i]>0)k++;
}
cout << endl;
cout << «k=» <<k;
}