Блог для маленьких школьников и их родителей
ШколаЛа
05
Июнь

Напишите программу по заданию пожалуйста! Python

Автор: brovimirona
Предмет: Информатика
Уровень: 5 - 9 класс

Напишите программу по заданию пожалуйста!
Python

Ответов к вопросу: 1
  • golovchenkodiana7
    05.06.2024 | 17:59

    Ответ:
    1.
    a = int(input())
    c, b = 0, 0
    for i in range(len(a)):
         b = a % 10
         c += b
    print(c)
    2.
    print(«*».joinI(list(input())))
    3.
    a = input()
    b = ‘ ‘.join(list(a))
    print(b)
    # не знаю какую длину нужно, просто длина а
    print(len(a))
    # длина с пробелами
    print(b)
    4.
    a = input()
    b = 0
    for i in a:
         if i == ‘ ‘:
             b += 1
    print(b)
    5.
    a = input()
    b = »
    for i in range(len(a) — 1, 0, -1):
         if a[i] != ‘.’:
             b += a[i]
         else:
            break
    print(b)
    Объяснение:
    ну как-то так

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.

Ответы на задачу по Напишите программу по заданию пожалуйста! Python для школьников 5 - 9 класс. Прочитайте множественные решения и обсудите подходы с участниками. Ответы на этот вопрос уже есть. На нашем сайте вы можете задать свой вопрос и стать частью сообщества экспертов, помогая другим.