составьте программу в Pascal ABC, которая посчитает количество двоек в числе
Составьте программу в Pascal ABC, которая посчитает количество двоек в числе
Решите задачу на языке Pascal: Задача: Найдите сумму двузначных чисел, которые делятся на сумму своих…
Решите задачу на языке Pascal:
Задача: Найдите сумму двузначных чисел, которые делятся на сумму своих цифр.
Выведите эти числа и их сумму.
Напишите программу в PascalABC x*(x+1/2)*(x+2/3)*(x+3/4).(x+15/16)
Напишите программу в PascalABC
x*(x+1/2)*(x+2/3)*(x+3/4).(x+15/16)
Помогите с информатикой задача 10. 8 класс надо написать программу для PascalABC
помогите с информатикой задача 10. 8 класс надо написать программу для PascalABC
Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while)
Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while)
Help Pascal ABC Напишите программу, которая для произвольного четырехзначного натурального числа N Вычисляет:…
Help
Pascal ABC
Напишите программу, которая для произвольного четырехзначного натурального числа N
Вычисляет:
А) произведение первой и последней цифры числа N;
Б) если число N нечетное — выводит новое число М, образованное из числа N путем
обмена местами двух последних цифр между собой (пример – было 1234, стало 1243).
Написать программу в Pascal для вычисления десятков и единиц в числе. Помогите,пожалуйста
Написать программу в Pascal для вычисления десятков и единиц в числе. Помогите,пожалуйста
Вывести все двузначные числа, кратные 3 (написать 2 программы, одна с помощью цикла for , вторая с помощью…
вывести все двузначные числа, кратные 3 (написать 2 программы, одна с помощью цикла for , вторая с помощью while)
Создайте программу в PascalABC которая будет: * Предлагать пользователю выбрать число; * В зависимости…
Создайте программу в PascalABC которая будет:
* Предлагать пользователю выбрать число;
* В зависимости от выбранного числа на экране будет рисоваться определённая фигура (квадрат, треугольник, круг)
Напишите программу на языке Pascal для следующей задачи: Определить число n, при котором сумма квадратов…
Напишите программу на языке Pascal для следующей задачи: Определить число n, при котором сумма квадратов ряда чисел 1, 2, …, n не превысит некоторого целого числа K, т.е. число K вводится с клавиатуры
1 Составьте программу, вычисляющую произведение двух чисел.
1 Составьте программу, вычисляющую произведение двух чисел.
Помогите решить. Надо написать на языке паскаль 7 вариант
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл for x in range (5, -2, -2) ? 1) 7 2) 4 3) 5 4) жодного разу
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один…
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу. У исполнителя имеется две команды: 1. Прибавить 3 2. Отнять 1 Какое минимальное количество…
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school. First…
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel Во время каникул Незнайка решил поработать продавцом газет и проработал…
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a. Це думка, яку може висловлювати людина b. Це речення, яке містить…
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2)…
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Дан целочисленный массив . Найти индекс максимального элемента.
var
a, n : integer;
begin
write(‘введите число: ‘);
readln(a);
while a > 0 do begin
if a mod 10 = 2 then n += 1;
a := a div 10;
end;
writeln(‘двоек: ‘, n);
end.