Блог для маленьких школьников и их родителей
ШколаЛа
08
Июнь

ПИТОН! Помогите, пожалуйста! В двумерном массиве хранится информация о количестве студентов в той или иной группе…

Автор: Lizzzosoo
Предмет: Информатика
Уровень: студенческий

ПИТОН! Помогите, пожалуйста!

В двумерном массиве хранится информация о количестве студентов в той или иной группе каждого курса института с первого по пятый (в первой строке — информация о группах первого курса, во второй — второго и т. д.). На каждом курсе имеется 8 групп. Составить программу для расчета общего числа студентов на любом курсе.

Ответов к вопросу: 1
  • golubnatasha96
    08.06.2024 | 16:56

    Відповідь:
    import random as random_var

    l=[]

    for _ in range(5):

       t=[]

       for _ in range(8):

           t.append(random_var.randint(13,20))

       l.append(t)

    for _ in range(5):

       print(f»{_+1} курс — {sum(l[_])} студентов»)

    Пояснення:

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.