Блог для маленьких школьников и их родителей
ШколаЛа
06
Декабрь

Составьте программу в АВС Паскаль. Даны два указанных с клавиатуры числа 3 и 6. Нужно выполнить следующее:…

Автор: KannaChanDo
Предмет: Информатика
Уровень: 5 - 9 класс

Составьте программу в АВС Паскаль. Даны два указанных с клавиатуры числа 3 и 6. Нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4(числа от 3 до 6) и вывести в виде ;

3(пробел)6

Было(три пробела) Стало

3(три пробела)0,75

и так до 6

Ответов к вопросу: 1
  • danilova6632749
    06.12.2024 | 08:34

    begin

     var (a, b) := ReadInteger2(‘Введите 2 целых числа:’);

     Writeln(a, ‘ ‘, b, newline, ‘Было   Стало’);

     foreach var x in Range(a, b) do

     begin

       Write(x, ‘   ‘);

       Println(x.isEven ? x * 3 : x / 4);

     end;

    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.

Ищете помощь с задачей по Составьте программу в АВС Паскаль. Даны два указанных с клавиатуры числа 3 и 6. Нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4(числа от 3 до 6) и вывести в виде ; 3(пробел)6 Было(три пробела) Стало 3(три пробела)0,75 и так до 6? Узнайте, как решить задачу для школьников 5 - 9 класс и читайте обсуждения от других участников. Ответы уже опубликованы. Не забывайте, что вы можете задать свой вопрос или стать экспертом, помогая другим пользователям.