Блог для маленьких школьников и их родителей
ШколаЛа
28
Сентябрь

Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса…

Автор: MISSIKPISSI
Предмет: Информатика
Уровень: 5 - 9 класс

Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса и высоты вводятся с клавиатуры, константа задаётся через раздел констант.

В ней не должно быть команды процедура (procedure)

Неверно — отправлю жалобу, ваш ответ удалят, а баллы снимут. Не пытайтесь.

Ответов к вопросу: 1
  • Darin08
    28.09.2024 | 23:06

    Program Z;

    const pi = 3.14;
    var R,h,V:real;
    begin

     V:=0;

     writeln(‘Введите R, затем h’);

     read (R,h);

     V:=pi*sqr(R)*h;

     write(V);
    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.

Ответы на задачу по Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса и высоты вводятся с клавиатуры, константа задаётся через раздел констант. В ней не должно быть команды процедура (procedure) Неверно - отправлю жалобу, ваш ответ удалят, а баллы снимут. Не пытайтесь. для школьников 5 - 9 класс. Узнайте решение и читайте обсуждения по предмету Информатика. Ответы на этот вопрос уже добавлены. Наш сайт предлагает вам возможность стать экспертом и помогать другим.