1 Составьте программу, вычисляющую произведение двух чисел.
1 Составьте программу, вычисляющую произведение двух чисел.
Составить программу для решения задачи: Ввести два числа, найти их произведение, не используя операцию умножения. КуМир
Получите помощь с решением задачи по Составить программу для решения задачи: Ввести два числа, найти их произведение, не используя операцию умножения. КуМир для 5 - 9 класс. В разделе обсуждений вы найдете различные подходы к решению задачи по Информатика. Ответы на этот вопрос уже добавлены. Наш сайт позволяет вам задавать вопросы и получать ответы от экспертов и других школьников.
program HelloWorld;
var a, b, i: integer;
begin
readln(a,b);
i:=1;
while i<b do
begin
a:=a+a;
i:=i+1;
end;
write (a);
end.
Var a,b,i,j:integer;
Begin
writeln(‘Введите 2 числа’);
Readln(a);
Readln(b);
j:=0;
for i:=1 to b do begin
j=j+a;
end;
writeln(‘произведение чисел = ‘j);
end.
Я только на Паскале знаю так что чем смог помог)