Срочно.заданный одномерный массив А (8). Найти количество положительных элементов массива. С++ 40 балов
Срочно.заданный одномерный массив А (8). Найти количество положительных элементов массива. С++
40 балов
















Даю 50 баллов.
№1
Дан массив A (15).
1. Найти кол-во ненуливых элементов
2. Поменять местами 2-ой и максимальный элементы
№2
Дан массив A(8,10)
1. Найти кол-во положительных элементов каждого столбца , результат напечатать
Срочно.заданный одномерный массив А (8). Найти количество положительных элементов массива. С++
40 балов
Помогите решить.
Написать программу для решения задач на языке Basic. Вывести на печать номера всех положительных элементов массива А(20).
Дам 40 балов
1)Заполнить массив случайным образом и вывести на экран только четные элементы
2)В двумерном массиве действительных чисел найти количество положительных элементов меньших 10
3)Заменить к-й элемент одномерного массива на X Если этот элемент положительный и на y если он отрицательный
Даю 40 баллов! (решите любой из двух вариантов)
1 вариант.
1. Определить максимум трёх чисел, используя составные условия
2. Даны три числа. Возвести в квадрат только те из них, которые являются четными числами
3. Составить программу удваивающую значение переменной, а, если, а>5 и утраивающую значение, а, если, а <=5.
2 вариант
1. Найти среднее арифметическое трёх чисел, если среднее арифметическое больше 5 на экран выдать сумму
2. Даны 2 числа A и B. Сообщить имеют ли эти числа одинаковые или разные знаки.
3. Вычислить f(x), если (используя составные условия)
f(x) = x, если -2<=x <2
f(x) = 4, в противном случае
дан массив из 10 элементов определить где положительных элементов больше в 1 или во 2 половине. 1 половина от 1 до 5. 2 половина от 6 до 10
C++
1) Заполните массив случайными числами в диапазоне 20.100 и подсчитайте отдельно число чётных и нечётных элементов.
2) Заполните массив случайными числами в диапазоне 0.100 и подсчитайте отдельно среднее значение всех элементов, которые <50, и среднее значение всех элементов, которые ≥50.
1 Практическое задание
Вариант 1
в массиве 100 целых случайных чисел из промежутка
[-50, 100) Подсчитать 1) количество отрицательных элементов
или вывести сообщение, что таких элементов нет, 2) найти
произведение элементов, меньших 10 и 3) найти
минимальный элемент
Помогите пожалуйста, дам 100 баллов! (python)
1. Дан одномерный массив, состоящий из N целочисленных элементов.
Ввести массив с клавиатуры. Найти максимальный элемент.
Вывести массив на экран в обратном порядке.
2. В массиве действительных чисел все нулевые элементы заменить на среднее
арифметическое всех элементов массива.
ДАЮ 80 БАЛЛОВ
Написать программу, которая:
1. заполняет массив из 5 чисел вводом с
клавиатуры
2. Выводит его на экран
3. и находит сумму элементов этого
массива
Помогите! решите 3 задачи!
1. Дан массив состоящий из 10 элементов, найти произведение элементов кратных 3.
2. Дан массив состоящий из 9 элементов найти, среднее арифметическое элементов массива больше 5.
3. Дан массив состоящий из 11 элементов, найти самый большой элемент массива.
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
===== №1 =====
begin
var a:= ArrRandom(15, -20, 20);
a.Println;
Println(‘Ненулевых:’, a.Count(p -> p <> 0));
Swap(a[1], a[a.IndexMax]);
a.Println
end.
===== №2 =====
begin
var a := MatrRandom(8, 10, -99, 99);
a.Println(4);
Writeln;
a.Cols.Select(col -> col.Count(p -> p > 0)).
Foreach(p -> Write(p:4))
end.