Сформировать массив А, состоящий из 20 чисел, элементы массива вычисляются по формуле А= К+7, К=1,3,5,7…….
Сформировать массив А, состоящий из 20 чисел, элементы массива вычисляются по формуле А= К+7, К=1,3,5,7…. Массив вывести в строчку.
Напишите программу. Заполните массив А из 20 элементов по формуле А[i] = i^2 и распечатайте в столбец все его элементы в виде: <имя элемента> = <значение элемента> . По результатам выполнения программы заполните таблицу:
А(1) =
А(2) =
А(3) =
А(4) =
А(5) =
и т.д.
Решение задачи по Напишите программу. Заполните массив А из 20 элементов по формуле А[i] = i^2 и распечатайте в столбец все его элементы в виде: <имя элемента> = <значение элемента> . По результатам выполнения программы заполните таблицу: А(1) = А(2) = А(3) = А(4) = А(5) = и т.д. для школьников 5 - 9 класс. Прочитайте ответы, обсуждения и советы от других участников. Ответы на этот вопрос уже есть. Задавайте свои вопросы, получайте помощь и становитесь экспертом, помогая другим.
C# 8.0:
var A = new int[20];
for (int i = 1; i < A.Length+1; i++)
{
A[i-1] = i * i;
Console.WriteLine($»A[{i}] = {A[i-1]}»);
}
A[1] = 1
A[2] = 4
A[3] = 9
.
A[19] = 361
A[20] = 400