Блог для маленьких школьников и их родителей
ШколаЛа
23
Сентябрь

Составьте программу паскаль для нахождения всех счастливых автобусных билетов чтобы из низ извлекался…

Автор: Elinor2011
Предмет: Информатика
Уровень: 10 - 11 класс

составьте программу паскаль для нахождения всех счастливых автобусных билетов чтобы из низ извлекался квадратный корень

Ответов к вопросу: 1
  • arsenpetrosyan1
    23.09.2024 | 11:09

    Программа, которая сравнивает первые 3 со вторыми 3мя ниже, но я не понял к чему было упоминание корня в первоначальном задании
    Program bilet;
    var
    a,b,c:longint;
    i:byte;
    begin
    writeln(‘vvrdite nomer’);
    readln(a);
    b:=0;
    c:=0;
    for i:=1 to 6 do
        if i<4 then begin
           b:=b+(a mod 10);
           a:=a div 10;
           end
        else begin
             c:=c+(a mod 10);
             a:=a div 10;
        end;
    if b=c then writeln(‘schastlivuy ‘,c,’ = ‘,b)
    else writeln(‘uvyu ‘,c,’ <> ‘,b);
    readln;
    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.

Нужен ответ на задачу по составьте программу паскаль для нахождения всех счастливых автобусных билетов чтобы из низ извлекался квадратный корень? Прочитайте решения и обсудите их с другими участниками. Задача относится к Информатика и поможет вам разобраться в составьте программу паскаль для нахождения всех счастливых автобусных билетов чтобы из низ извлекался квадратный корень для школьников 10 - 11 класс. Ответы на этот вопрос уже добавлены. Присоединяйтесь к нашему сообществу, задавайте вопросы и получайте ответы от экспертов!