Написать код c++ (iostream,string)(cin cout) условие на фото
Написать код c++ (iostream,string)(cin cout)
условие на фото
Написать код c++ (iostream,string)(cin cout)
условие на фото
Код c++ (cin cout) (можно использовать библиотеки iostream string cmath)
Скласти програму, яка передбачала б введення послідовності символів та визначити чи є в даній послідовності комбінація символів «, — «. с++
Помогите сделать код в С++ по фотографии
Определите значение целочисленных переменных a, b и c после выполнения фрагмента программы. Снизу фотография. Дайте ответ и решения, мне нужно понять тему и логическую цепочку для себя. Спасибо. Даю 30 баллов.
ТЕРМІНОВО!
С++
Написати програму з функцією, яка обчислює нескінчену суму.
Обчислити наступні нескінченні ряди (eps=0.0001)
Напишите программу в С++. Срочно! Даю 50 баллов
Задано трехзначное положительное число. Введите это число в горизонтальной рамке из звездочек.
Пример:
*****
*123*
*****
Определить значение переменной Y в результате выполнения фрагмента программы
y =1; i =0; k =2; for (int i = 1; i <= 6; i ++) y = k * y;
(c++)
напишите программный код вывода чисел от -50 до -30 используя цикл с параметром. на c++
1.Найти меньшее min из двух целых чисел x и y
2.Даны натуральные числа a и b. Определить тип обыкновенной дроби a/b (правильная или неправильная), ответ записать в переменную d.
3.Дано целое число х. Если оно двузначное, то в переменную s записать слово “YES”, иначе – слово “NO”.
Замечание: в программах обязательно должны быть блок ввода и блок вывода.
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Решение задачи по код для программы (условие на фото) Примечание:(cin cout ) просьба без временных переменных! для школьников студенческий. Узнайте, как решить задачу, читайте обсуждения и ответы на тему Информатика. Ответы на этот вопрос уже добавлены. Наш сайт предоставляет вам возможность задавать вопросы и помогать другим стать лучше.
#include <iostream>
// function which look for an index of min element
int findMinIndex(int* arr, int N)
{
int min_idx = arr[0];
for (int i = 0; i < N — 1; ++i)
if (arr[i] < arr[min_idx])
min_idx = i;
return min_idx;
}
// function swap two elements
void swap(int *a, int *b)
{
int tmp = *a;
*a = *b;
*b = tmp;
}
int main()
{
int N;
std::cin >> N;
int* arr = new int[N];
try
{
if (N > 100)
throw «You have entered an impossible size of the array!n»;
}
catch (.)
{
std::cout << «Something error!n»;
exit(0);
}
for (int i = 0; i < N; ++i)
std::cin >> arr[i];
std::cout << «n»;
swap(&arr[0], &arr[findMinIndex(arr, N)]);
for (int i = 0; i < N; ++i)
std::cout << arr[i] << » «;
std::cout << «n»;
return 0;
}