Составить программу,при которой нужно ввести своё имя, а потом высветится слово «Здравствуйте».
Составить программу,при которой нужно ввести своё имя, а потом высветится слово «Здравствуйте».
Розробіть програму, після запуску якої на вікні форми розміщено три кнопки та текстове поле (мал. 16.8)….
Розробіть програму, після запуску якої на вікні форми розміщено три кнопки та текстове поле (мал. 16.8). Кнопка Вставити на
початок тексту до введеного тексту додає Hello World, кнопка Взяти переміщує текст у напис, вирівняний по правому краю, кнопка Видалити очищає текстове поле (мал. 16.9).
Даю 40 баллов. ПИТОН: Напишите функцию hiyer(name), которая на вход принимает имя и выводит на экран…
Даю 40 баллов. ПИТОН: Напишите функцию hiyer(name), которая на вход принимает имя и выводит на экран приветствие. Считайте имя и выведите результат работы функции. Известно, что вводится будут только имена.
Входные данные: Иван
Выходные данные: Привет, Иван!
ПОМОГИТЕ СРОЧНО Напишите свою программу, которая предложит пользователю ввести его любимый цвет и выведите…
ПОМОГИТЕ СРОЧНО
Напишите свою программу, которая предложит пользователю ввести его любимый цвет и выведите его на экран. Используйте функции ввода-вывода и переменные.
Написать программу, которая позволяет вести с клавиатуры слово и вводят его на экран в строку 5 раз,…
Написать программу, которая позволяет вести с клавиатуры слово и вводят его на экран в строку 5 раз, разделяя пробелом
Задание: Создайте переменную «age» и присвойте ей значение вашего возраста. Затем выведите на экран…
Задание: Создайте переменную «age» и присвойте ей значение вашего возраста. Затем выведите на экран фразу «Мой возраст: [ваш возраст лет», используя значение переменной «age».
Напишите программу которая запрашивает номер класса и выводит приветствие типа «привет,(класс)»
напишите программу которая запрашивает номер класса и выводит приветствие типа «привет,(класс)»
Сделать программу «магического шара»: составить список со строками «да», «нет», «не могу сейчас сказать»….
Сделать программу «магического шара»: составить список со строками «да», «нет», «не могу сейчас сказать». Приветствовать пользователя и вывести ему сообщение —
«Задавай волнующий тебя вопрос, на который можно ответить «да» или «нет»». На вопросы, вводимые пользователем, надо случайным образом давать ответ. Python (с random)
Сколько раз будет выведено на экран слово «Привет»после выполнения программы: N := 5 нц пока N <…
Сколько раз будет выведено на экран слово «Привет»после выполнения программы:
N := 5
нц пока N < 10
N := N + 1
вывод «Привет», нс
кц
Помогите Напишите код программы которая запрашивает с клавиатуры число N, а затем выводит слово «привет»…
Помогите
Напишите код программы которая запрашивает с клавиатуры число N, а затем выводит слово «привет» N раз. То есть, если вы введете число 5, она напечатает «Привет» 5 раз. В коде необходимо использовать цикл while.
(можно не устанавливать Pascal ABC, а просто написать код в документе).
Создайте команду в пайтоне окно, ваше имя, приветсвие с лнем родения с новым годом и с 8 марта, кнопки…
создайте команду в пайтоне окно, ваше имя, приветсвие с лнем родения с новым годом и с 8 марта, кнопки приветсвие и выход, с рисунком и выбор рисунка цветы торт и пейзаж срочно пожалуйста! даю 100 балов пример как надо сделать
Помогите решить. Надо написать на языке паскаль 7 вариант
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл for x in range (5, -2, -2) ? 1) 7 2) 4 3) 5 4) жодного разу
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один…
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу. У исполнителя имеется две команды: 1. Прибавить 3 2. Отнять 1 Какое минимальное количество…
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school. First…
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel Во время каникул Незнайка решил поработать продавцом газет и проработал…
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a. Це думка, яку може висловлювати людина b. Це речення, яке містить…
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2)…
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Дан целочисленный массив . Найти индекс максимального элемента.
Ответ:
var s: string;
begin
Writeln(‘Введите имя: ‘);
Read(s);
Writeln(‘Здравствуйте, ‘, s);
end.