Блог для маленьких школьников и их родителей
ШколаЛа
23
Ноябрь

Написать программу, которая выводит на экран все двухзначные числа, делящи-еся на 3 или на 5 (использовать операции…

Автор: dimirok2006
Предмет: Информатика
Уровень: 5 - 9 класс

Написать программу, которая выводит на экран все двухзначные числа, делящи-еся на 3 или на 5 (использовать операции целочисленного деления div или mod).

Ответов к вопросу: 1
  • dariaffoxyfire
    23.11.2024 | 23:08

    var a, b, i:integer;
    begin
    for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,’ ‘);
    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.