Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while)
Ответ: var i, res: integer;
begin i := 10; while i < 100 do begin res := res + i;
i := i + 1;
end;
writeln(res); end.
Я хочу получать уведомления об ответах на e-mail
Ответ:
var
i, res: integer;
begin
i := 10;
while i < 100 do
begin
res := res + i;
i := i + 1;
end;
writeln(res);
end.