Блог для маленьких школьников и их родителей
ШколаЛа
16
Сентябрь

В тетради нарисовать блок схему инаписать программу (подробно)

Автор: artemsewerin89
Предмет: Информатика
Уровень: 5 - 9 класс
Фото к вопросу: В тетради нарисовать блок схему инаписать программу…

В тетради нарисовать блок схему инаписать программу (подробно)

Ответов к вопросу: 1
  • maksmasov10
    16.09.2024 | 15:11

    Ответ:
    program z1;

    var a,z: integer;

    begin
    write (‘a = ‘);

    read (a);

    if  a > 2 then z := a + a * a * 2

    else z := 7 — sqr(a) * a;

    write (‘z = ‘,z)

    end.

    Объяснение:
    Смотри картинку

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.