Составьте программу, которая вычисляет периметр треугольника со сторонами a,b,c и выводит результат…
Составьте программу, которая вычисляет периметр треугольника со сторонами a,b,c и выводит результат на экран.
















Составить программы
1. Вычисления произведения цифр трехзначного числа (используя div и mod)
2. Определения возможности существования треугольника по трём сторонам a,b,c.
3. Определения чётности четырёхзначного натурального числа.
Составьте программу, которая вычисляет периметр треугольника со сторонами a,b,c и выводит результат на экран.
г) 3. Написать программный код. [4] Написать программу, которая считает сумму нечётных чисел, произведение кратных 9 и количество оканчивающихся на цифру 6 чисел из диапазона [a,b]
Составить программу, печатающую значение true, если указанное высказывание является истинным, и false в противном случае:
Сумма цифр данного трехзначного числа N является четным числом.
Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа.
Треугольник со сторонами a, b, c является равнобедренным.
На вход программе подаются два целых числа a и b (a≤b). Напишите программу, которая подсчитывает количество чисел в диапазоне от a до b включительно, куб которых оканчивается на 4 или 9.
Формат входных данных
На вход программе подаются два целых числа a и b (a≤b).
Формат выходных данных
Программа должна вывести одно целое число в соответствии с условием программы.
Примечание. Куб числа aa – это его третья степень a^3a
.
Составьте программу, которая находит сумму двухзначных чисел, кратных 3.
1 Составьте программу, вычисляющую произведение двух чисел.
Дана программа:
program Test3
Var a,b,c :integer
d,e :integer
x,r :integer
begin
write (`введите коэффициенты`)
readln (a,b,c)
write (`введите значения аргумента`)
readln (x)
d:=a*x*x
e:=b*x [звездочка]
r:=d+e+c
write (`результат=`,r)
end
1.что будет отображено на экране и в памяти компьютера если a=12, b=8, c=2, x=10. помогите пожалуйста)
2. составить блок схему
3. что будет получено, если в операторе отмеченном звездочкой вместо операции умножения использовать операцию деления
Даны три числа A B и C Составьте программу которая вычисляет произведение этих чисел если выполняется условие a²-b²=c² в противном случае их сумму
ПОМОГИТЕ ПОЖАЛУЙСТА ПАСКАЛЬ
1. Даны два действительных числа. Найти их сумму, разность, произведение и частное.
2. Даны действительные положительные числа a, b, c. Выяснить, существует ли треугольник с длинами сторон a, b, c.
3. Написать программу печатающую на экране значения х, х2, х3, если х меняется от 1 до 15.
4. Написать программу вычисления среднего арифметического целых чисел на отрезке от 1 до N (N вводится с клавиатуры).
5. Допустим, вы получили наследство $ 1 000 000 и хотите красиво пожить. После долгих раздумий вы решаете, что будете жить на $ 800 в месяц. На сколько лет вам хватит наследства?
Нужно задачку на c# решить
Написать консольное приложение для решения задачи. Даны три числа a, b, c. Выяснить, существует ли треугольник с такими сторонами. Если существует, является ли он прямоугольным.
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Program vs4;Var n,b,a,c:integer;Begin Writeln(‘Введите трехзначное число’); Readln(n); a:=n div 100; b:=(n div 10) mod 10; c:=(n mod 100) mod 10; n:=a+b+c; Writeln(‘Сумма цифр данного числа=’,n);End.