Решите с помощью компилятора ABC Pascal пример x2+(a*b).
Решите с помощью компилятора ABC Pascal пример x2+(a*b).
















Напишите программу в PascalABC
x*(x+1/2)*(x+2/3)*(x+3/4).(x+15/16)
Решите с помощью компилятора ABC Pascal пример x2+(a*b).
Help
Pascal ABC
Напишите программу, которая для произвольного четырехзначного натурального числа N
Вычисляет:
А) произведение первой и последней цифры числа N;
Б) если число N нечетное — выводит новое число М, образованное из числа N путем
обмена местами двух последних цифр между собой (пример – было 1234, стало 1243).
Написать программу Pascal
Запишите выражение на языке программирования Pascal.
Напишите программу в Pascal ABC, в которой объявляется массив из 20 целых чисел, заполняется при помощи датчика случайных чисел из промежутка [-10,10] и записывает в файл dan3.txt
Помогите пожалуйста. Напишите программу. Задано число x. Если число четное, то нарисовать на экране зелёный прямоугольник, а если нечетное, то красный круг. PascalABC.
помогите с информатикой задача 10. 8 класс надо написать программу для PascalABC
После выполнения программы, записанной на языке Pascal на экран будет выведено: program prim; var s:integer; begin s:=15; write(‘s:=‘,s/3); end. 1) s:=15 2) s=45 3)’s=‘15 4)s= 5
Создайте программу в PascalABC которая будет:
* Предлагать пользователю выбрать число;
* В зависимости от выбранного числа на экране будет рисоваться определённая фигура (квадрат, треугольник, круг)
составьте программу в Pascal ABC, которая посчитает количество двоек в числе
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Ответ:
Объяснение:Что это за точки после (x+3/4). ? К чему они ?