Блог для маленьких школьников и их родителей
ШколаЛа
29
Май

Вывести квадраты чисел от 1 до N. В ПАСКАЛЕ написать программу (НЕ ИСПОЛЬЗУЯ for и с циклами WHILE или REPEAT)

Автор: sofiya5261
Предмет: Информатика
Уровень: 5 - 9 класс

Вывести квадраты чисел от 1 до N.

В ПАСКАЛЕ написать программу (НЕ ИСПОЛЬЗУЯ for и с циклами WHILE или REPEAT)

Ответов к вопросу: 1
  • gimatdinovildan785
    29.05.2024 | 12:37

    program abc;

    var  x,y,N:integer;

    begin

    write(‘Enter N: ‘);

    readln(N);

    x:=1;
      while y<N do begin

     y:=x*x;

    if y<n then

       write(y,’ ‘);

    x:=x+1;

    end;

    writeln;

     end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.