Блог для маленьких школьников и их родителей
ШколаЛа
11
Июнь

PYTHON!Находится количество положительных элементов в введёной пользователем последовательности.Помогите…

Автор: teksidz3
Предмет: Информатика
Уровень: 5 - 9 класс

PYTHON!Находится количество положительных элементов в введёной пользователем последовательности.Помогите пожалуйста(напишите программу)

Спасибо!

Ответов к вопросу: 1
  • llizzexxs
    11.06.2024 | 15:05

    p = 0
    a = []

    for i in range(int(input(«Введите кол-во чисел: «))):
        n = int(input(«Введите каждое число отдельно: «))
        a.append(n)
        if n > 0:
            p += 1
            
    print(a)
    print(«Положительных: «, p)

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.