Блог для маленьких школьников и их родителей
ШколаЛа
27
Июнь

1.Введите значения 11 чисел. Напишите программу, определяющую количество отрицательных и кратных 3 чисел(с циклом…

Автор: olesabaltaeva344
Предмет: Информатика
Уровень: 5 - 9 класс

1.Введите значения 11 чисел. Напишите программу, определяющую количество отрицательных и кратных 3 чисел(с циклом while. Python)

2. Напишите программу, которая осуществляет ввод целых чисел с клавиатуры и находит наименьшее из этих чисел(Python)

Пожалуйста помогите

Ответов к вопросу: 1
  • youarecutedarling
    27.06.2024 | 10:38

    Відповідь:
    N1

    l=[]
    while len(l)!=11:
       l.append(int(input()))

    n=0
    k=0
    for i in range(0, len(l)):
       if l[i]<0:
           n=n+1
       if l[i]%3==0:
           k=k+1

    print(‘Числа:’, l)
    print(‘Отрицательных:’, n)
    print(‘Кратных 3 чисел:’, k)

    N2

    n=int(input(‘Введите количество чисел ‘))
    l=[]

    while len(l)!=n:
       l.append(int(input()))

    print(‘Наименьшее число:’, min(l))
    Пояснення:

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.