Расположите в правильном порядке строки программы: 1) S:=a*h; 6) var a,b,h,p,s: integer; 2) end. 7)…
Расположите в правильном порядке строки программы:
1) S:=a*h;
6) var a,b,h,p,s: integer;
2) end.
7) readln;
3) program pr;

4) p:=(a+b)^2;
9) a:=5;b:=8;h:=3;
5) begin
2. Установите соответствие между служебными словами и названиями разделов программы:
а) Var а) Раздел операторов
b) Program b) Раздел имени программы
c) Uses c) Раздел описания переменных
d) Begin …end d) Раздел описания библиотечных модулей
3. Определите значение переменной a после выполнения алгоритма:
а := 8
b := 2
b := a/2*b
a := 2*а + 3*b
В ответе укажите одно целое число — значение переменной a.
4.Запишите значение переменной y, полученное в результате работы следующей программы.
var y, i: integer;
begin
y := 0;
for i := 1 to 3 do
y := y + 4 * i;
writeln(y);
end.
5.Запишите значение переменной t, полученное в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
var t, i: integer;
begin
t := 2;
for i := 1 to 3 do
t := t * i;
writeln(t);
end.

















Ответ:
35861472
Скореевсего верно!
Ответ:
35846172
Объяснение:
Program Treug;
Var a: integer; s: Real;
Begin
Writeln(‘Введите катет’:40);
Readln (a);
s := a*a / 2;
Writeln (‘s=’, s:6:2);
End.
После ввода катета 4, будет выведен ответ: s= 8.00