Блог для маленьких школьников и их родителей
ШколаЛа
08
Октябрь

Составить программу вычисления произведения P=sin 1 • sin 2 • sin 3•.•sin n

Автор: aserbolina9
Предмет: Информатика
Уровень: 5 - 9 класс

Составить программу вычисления произведения
P=sin 1 • sin 2 • sin 3•.•sin n

Ответов к вопросу: 1
  • malishka16eva06
    08.10.2024 | 13:49

    //PascalABC.NET
    //Версия 3.3, сборка 1634
    begin
    write(‘P=’,SeqGen(ReadInteger,x->sin(x),1).Aggregate(Real(1),(a,b)->a*b));
    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.