Блог для маленьких школьников и их родителей
ШколаЛа
20
Сентябрь

Составить программу В пионерском лагере сформировали 4 отряда. В 1-ом отряде N мальчиков, а девочек в 2 раза больше чем…

Автор: waqque
Предмет: Информатика
Уровень: 10 - 11 класс

Составить программу

В пионерском лагере сформировали 4 отряда. В 1-ом отряде N мальчиков, а девочек в 2 раза больше чем мальчиков. Во 2-ом отряде детей на 5 больше, чем в первом. В 3-м отряде столько же, сколько в 1-ом и во 2-ом вместе взятых. В 4-ом отряде детей на 10 больше, чем девочек в первом отряде. Сколько всего детей в лагере?

Ответов к вопросу: 1
  • karope76
    20.09.2024 | 09:05

    В первом отряде N мальчиков и 2N девочек. Это 3N детей. Во втором в 5 раз больше. Это еще 15N детей. В сумме 18N. В третьем еще столько же. Это 36N. В четвёртом в 10 раз больше чем девочек в первом. Это 20N. В итоге выходит 56N.
    using System;

    namespace t29764806

    {

       internal class Program

       {

           private static void Main(string[] args)

           {

               Console.WriteLine(«Введите количество мальчиков в первом отряде»);

               Console.WriteLine($»Количество детей во всём лагере: {56 * int.Parse(Console.ReadLine())}»);

           }

       }

    }

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.