Блог для маленьких школьников и их родителей
ШколаЛа
02
Июнь

Написать программу в Pascal для вычисления десятков и единиц в числе. Помогите,пожалуйста

Автор: loovgast
Предмет: Информатика
Уровень: 5 - 9 класс

Написать программу в Pascal для вычисления десятков и единиц в числе. Помогите,пожалуйста

Ответов к вопросу: 1
  • zldyz473
    02.06.2024 | 23:14

    Ответ:

    Объяснение:
    program razryadi;

    var

    ch:integer;

    begin

       readln(ch);

       Writeln(ch mod 10,’ — единиц’);

       Writeln((ch mod 100) div 10,’ — десятков’);

    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.