Блог для маленьких школьников и их родителей
ШколаЛа
26
Ноябрь

Написать программу в пайтон для решения следующего задания.Пожалуйста, присылайте проверенную и рабочую программу

Автор: sytinakristina0
Предмет: Информатика
Уровень: студенческий
Фото к вопросу: Написать программу в пайтон для решения следующего…

Написать программу в пайтон для решения следующего задания.Пожалуйста, присылайте проверенную и рабочую программу.

Ответов к вопросу: 1
  • alexkravchenko728
    27.11.2024 | 00:01

    Рекурсия:

    from math import cos, radians

    def znamenatel(n):
       if n == 0: return 0
       else: return n**2 + znamenatel(n-1)

    def f(n):
       if n == 0: return 1
       else: return (1+cos(radians(n))/znamenatel(n)) * f(n-1)

    print(f(180))

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.