Блог для маленьких школьников и их родителей
ШколаЛа
09
Октябрь

Напишите программу которая генерирует 5 случайных чисел в диапазоне от 1 до 10 и выводит эти числа на экран и вычисляет…

Автор: dmosenceva
Предмет: Информатика
Уровень: 5 - 9 класс

Напишите программу которая генерирует 5 случайных чисел в диапазоне от 1 до 10 и выводит эти числа на экран и вычисляет их сумму

ПОЖАЛУЙСТА ОЧЕНЬ СРОЧНО НАДО

Ответов к вопросу: 1
  • thegamerzeero22
    09.10.2024 | 21:39

    program raf105;

    var i,a,sum: integer;

    begin

    for i:=1 to 5 do

    begin

     a:= random(1,10);

     writeln(a);

     sum+= a;

    end;

    writeln(‘Сумма: ‘,sum);

    end.

    PascalABC 3.4.2.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.