Блог для маленьких школьников и их родителей
ШколаЛа
02
Август

Составить программу нахождения суммы ( с использованием for) 1+2+3+.+99+100+2+4+.+80+100. Помогите плизз и с нормальным…

Автор: gomodomv
Предмет: Информатика
Уровень: 10 - 11 класс

составить программу нахождения суммы ( с использованием for) 1+2+3+.+99+100+2+4+.+80+100. Помогите плизз и с нормальным решением

Ответов к вопросу: 1
  • kitartemcuk
    02.08.2024 | 16:23

    Вот решение в пару строчек:

    program with_for;

    var i, x: integer;

    begin

    for i:= 1 to 100 do if i mod 2 =0 then x:=x+i*2 else x:=x+i;

    writeln(x);

    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.