Блог для маленьких школьников и их родителей
ШколаЛа
22
Декабрь

Написать программу,классифицирующую треугольники(равнобедренные,равносторонние,разносторонние),если даны стороны

Автор: Ипмр3334
Предмет: Информатика
Уровень: 5 - 9 класс

Написать программу,классифицирующую треугольники(равнобедренные,равносторонние,разносторонние),если даны стороны.

Ответов к вопросу: 1
  • dashavysemirska228
    22.12.2024 | 13:08

    var a, b, c: real;
    begin
    write(‘Введите стороны>> ‘);
    read(a);
    read(b);
    readln(c);
    if (a = b) and (b = c) then
    write(‘Треугольник равносторонний’)
    else if (a = b) or (b = c) or (a = c) then
    write(‘Треугольник равнобедренный’)
    else write(‘Треугольник разносторонний’);
    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.