Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while)
Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while)
















программа для определения суммы и произведения цифр двузначного числа
Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while)
Створити программу для розрахунку суми чисел трьохзнакового числа
Составьте программу, которая находит сумму двухзначных чисел, кратных 3.
Написать программу на паскале, которая находит сумму двухзначных нечетных чисел в
последовательности целых чисел. Программа получает на вход целые числа, количество
введенных чисел неизвестно, последовательность чисел заканчивается 0
Написать программу, которая выводит на экран все двухзначные числа, делящи-еся на 3 или на 5 (использовать операции целочисленного деления div или mod).
написать программу, определяющую существует ли в указанном пользователем числе заданная цифра
программа по заданному числу n определите сколько в его записи чётных цифр. На c#
Зададено двузначное число. Найдите средне арифметическое цифр числа. Нужно составить программу
Напишите программу, которая подсчитает сумму первой и последней цифр любого положительного числа. Исходные данные вводятся с клавиатуры. На языке Паскаль
составить программу нахождения суммы ( с использованием for) 1+2+3+.+99+100+2+4+.+80+100. Помогите плизз и с нормальным решением
Помогите решить. Надо написать на языке паскаль 7 вариант
Скільки разів буде виконано цикл
for x in range (5, -2, -2) ?
1) 7
2) 4
3) 5
4) жодного разу
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных кодов может составить Артур?
Напишите с объяснением, пожалуйста
Решите задачу.
У исполнителя имеется две команды:
1. Прибавить 3
2. Отнять 1
Какое минимальное количество команд необходимо выполнить исполнителю для получения числа 9 из числа 2 Выберите один ответ:
a.5
b.2
c.7
d.3
Write a program that lets you know if you can have a key or not, based on your role at the school.
First ask for the user’s role at the school. They can be a student, administrator, or a teacher. (And remember that capitalization is important! ‘Student’ is not the same as ‘student’.)
Example 1: Administrator or Teacher
For example, if this was the input:
Are you an administrator, teacher, or student?: teacher
This should be the output:
Administrators and teachers get keys!
Example 2: Student
And if this was the input:
Are you an administrator, teacher, or student?: student
This should be the output:
Students do not get keys!
(Note: You should also be able to handle a situation where the user enters a value other than administrator, teacher or student and tell them they must be one of the three choices!)
Example 3: Other
If they input anything else:
Are you an administrator, teacher, or student?: secretary
This should be the output:
You can only be an administrator, teacher, or student!
РЕШИТЕ ЗАДАЧУ ПО ИНФОРМАТИКЕ В excel
Во время каникул Незнайка решил поработать продавцом газет и проработал целую неделю. За каждый проданный экземпляр газеты «Известия Цветочного города» он получал 10 монет. За каждый экземпляр «Технической газеты Винтика и Шпунтика» — 7 монет. За каждый экземпляр «Медицинских новостей доктора Медуницы» — 8 монет. В понедельник он продал 8 экземпляров Известий, 7 экземпляров Технической газеты и 5 экземпляров Медицинских новостей. Во вторник было продано 13 экземпляров Известий, 4 экземпляра Технической газеты и 8 экземпляров Новостей. В среду — 10 Известий, 10 Технических и 12 Новостей. В четверг — 8 Известий, 7 Технических газет и 15 Медицинских новостей. В пятницу — 10 штук Известий, 5 штук Технических и 8 штук Медицинских. В субботу — 9 Известий, 13 Технических газет и 8 Медицинских новостей. В воскресенье — 5 экземпляров Известий, 6 экземпляров Технической и 9 экземпляров Медицинской.
Сколько экземпляров каждой газеты Незнайка продавал за каждый день недели и сколько — за всю неделю; сколько денег он зарабатывал за каждый день недели и сколько — за всю неделю; сколько денег он получал за продажу каждой газеты за всю неделю?
КАКУЮ ФОРМУЛУ НАДО ПИСАТЬ В ПУСТЫХ ЯЧЕЙКАХ? (Знаю, что должна быть формула Сумма произведений) ПИШИТЕ ФОРМУЛУ ПОДРОБНО, ПОЖАЛУЙСТА
Пацаны срочно будет ли звуковой сигнал загрузки биос без видеоядра?
Що таке «висловлювання» в інформатиці?a.
Це думка, яку може висловлювати людина
b.
Це речення, яке містить твердження про певний об’єкт або про зв’язки між об’єктами
c.
Фрагмент алгоритму, який містить послідовність команд, яка виконуватиметься вказану кількість разів
d.
Алгоритм, який обирає сценарій роботи в залежності від умови
Сместиться на (—12,16) Повтори 4 раза Сместиться на (а, Ъ) Сместиться на (—3,1) Сместиться на (2, —2) конец
Дан целочисленный массив . Найти индекс максимального элемента.
Ответ:
program dvuznach;
var a,b,c,d,f:integer;
begin
writeln(‘Введите двузначное число’);
readln(a);
b:=a div 10;
c:=a mod 10;
d:=b+c;
f:=b*c;
writeln(‘Сумма=’,d);
writeln(‘Произведение=’,f);
end.
Объяснение: