Блог для маленьких школьников и их родителей
ШколаЛа
30
Июль

Написать программу которая получает на ввод 1 число и выводит на жкран числа от 1 до введенного числа в столбик​

Автор: aasmina003
Предмет: Информатика
Уровень: студенческий

СРОЧНО ПОМОГИТЕ.
написать программу которая получает на ввод 1 число и выводит на жкран числа от 1 до введенного числа в столбик​

Ответов к вопросу: 1
  • turdanh
    30.07.2024 | 22:18

    Ответ:
    Программа написана на python
    Если что t — это отступ(tab)
    a = int(input(‘Введите число:t’))

    for i in range(a):
       print(i)

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.