Блог для маленьких школьников и их родителей
ШколаЛа
24
Июль

Написать программу, которая выводит в столбик все целые числа от -10 до 10. Рядом печатает столбик модулей этих чисел…

Автор: vasilisapainter09
Предмет: Информатика
Уровень: 5 - 9 класс

Написать программу, которая выводит в столбик все целые числа от -10 до 10. Рядом печатает столбик модулей этих чисел. Пример оформления: -10 10 -11 11 . 10

Ответов к вопросу: 1
  • kostalipin142
    24.07.2024 | 16:33

    Ответ:
    program z1;
    var i:integer;
    begin
    for i:=-10 to 10 do writeln(i:3,’ ‘,abs(i):2)
    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.