Блог для маленьких школьников и их родителей
ШколаЛа
11
Октябрь

Составьте программу которая находит все числа на промежутке от 1 до 50 , кратные 8 , использую циклический алгоритм

Автор: IBONDAR25
Предмет: Информатика
Уровень: 5 - 9 класс

Составьте программу которая находит все числа на промежутке от 1 до 50 , кратные 8 , использую циклический алгоритм

Ответов к вопросу: 1
  • bloods21
    11.10.2024 | 10:58

    var i: integer;
    begin

    for i:=1 to 50 do
    if i mod 8 = 0 then write(i,’  ‘)
    end.

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.