Блог для маленьких школьников и их родителей
ШколаЛа
23
Декабрь

Программа по заданному числу n определите сколько в его записи чётных цифр. На c#

Автор: lollitto
Предмет: Информатика
Уровень: 5 - 9 класс

программа по заданному числу n определите сколько в его записи чётных цифр. На c#

Ответов к вопросу: 1
  • 19710228s
    23.12.2024 | 08:35

    using System;
    using System.Linq;
    namespace ConsoleApp7
    {
    class Program
     {
       static void Main(string[] args)
       {
    var n = int.Parse(Console.ReadLine());
    Console.WriteLine(«четных цифр: «+n.ToString().Select(f => (int)f).Where(a => a % 2 == 0).Count());
     Console.ReadKey();
       }
     }
    }

Ответить на вопрос:
:p :-p 8) 8-) :lol: =( :( :-( :8 ;) ;-) :(( :o:
Нажимая на кнопку я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.